QA451 not recognized anymore after initial starting

I checked out our new and first QA System. After a lot of succesfully tests with the 403 I decided to check the 451 as well. The first startup shows a firmware update needed and I startetd it. After that a short message, I can´t remember the complete text, but it was something about a restart after succesfull writing firmware. I dis- and reconnected the 451 and from this time on, it wasn´t accepted by the 451 software. Windows beeps a lot of times an after several minutes some informations about installed USB_xxx_device, the software asks permanent for connection to the device. Whats going wrong? My operating system is Windows 10 based and the installed 451 software is v1.44.

HI @WinneProAudio, when you plug the QA451 in, do you see the front-panel LEDs cycle?

Hi, no more, nothing lits. I´m back on work tomorrow, haven´t the units at home. This evening therefore I can’t check anything further…

Hi @WinneProAudio, if there is no LED activity when you plug in the USB, then it probably means the flash update didn’t succeed. Normally, when you plug in the QA451B, you will see the front panel LEDs cycle on and off for a few hundred milliseconds.

If there is no LED activity, but you hear window make a “bing bong” sound when you plug in the device, then that is the default bootloader attaching to Windows.

To fix this, you can do the following (note this assumes you have a QA451B–don’t try the instructions below if it’s not a QA451B)

  1. Unplug the QA451B hardware (make sure the front of your unit says QA451B!)
  2. Start the QA451 application. Click on the title bar and type the characters q a 4 5 1
  3. You will see a Test menu appear on the QA451 app as shown:

image

  1. Connect the QA451B hardware, wait until you hear the Windows “Bing Bong” sound.
  2. Pick Flash as QA451B from that menu

image

And then just wait. After about 30 seconds you will see the application indicate it’s finished the flash update and you should see the front-panel LEDs cycle for a few hundred mS on the QA451. At that point, you can unplug the QA451B and a few seconds, plug it back in, and the LEDs should cycle and it should connect to the QA451 application.

Please report back when time permits!

2 Likes

Hi, thanks a lot, full success! I love those hidden things…I´m a C# developer and done those useful tools as well in my apps. :cowboy_hat_face: Regards Winfried

1 Like

Hi @WinneProAudio, thanks for reporting back and I’m glad it’s working again for you!

1 Like

Hi Matt,

Here the same problem, when i plugin the usb of the QA451B in windows 11 is saying USB device not recognized. The LEDS on the front are flikkering couple of times and goes off.

Tried the steps to flash the unit again but get an error:

Can you help?

Hi @Tbro, is this a QA451 or QA451B?

If you see the front-panel LEDs cycling briefly when applying power then it means there’s valid code flashed. The LEDs all turn off after a few hundred milliseconds of cycling, is that right?

The message from Windows suggests the USB connection is failing for some reason. If you switch cables and/or try on another machine (you don’t need to install the app) does the failure message from Windows still happen?

In device manager, the QA451 will show up under the Human Interface Devices as a “HID-compliant Vendor defined device”. There could be several of those. But check each and look a the property “Hardware Ids” and see if you can find the VID:PID of 16C0:4E35

Please update when time permits! Thanks!

image