Audio analyzer 1.810 screen problem

I used the old version of audio analyzer with the qa401 without problem.
since i installed version 1.810, buttons on the bottom left are missing., same with version 1.906
I use an acer aspire5732zg with video in 1366x768 with a windows 7 pro 64 bit.
i joint a screen copy
thanks for your help

I noticed the same issue. They are there but you need to enlarge the screen to get to them, which is an issue on lower resolution screens. Hopefully Matt will come up with a fix.

matt know the problem.
we waiting a new version with the correction.


Hi @jeff and @1audio , just to make sure I understand: Can you not click and drag the panel to expose the new controls? There is no scroll bar, but if you take you mouse (or finger) and click you can drag the panel to expose new controls.

Also, if you don’t click, the mouse wheel should move the panel up and down. Just hover over area of panel without any controls and move the wheel.

Hi @matt
i tried that and it works fine
i can use this version now.
thank you very much, it was so simple!
will there be a version with full menu display in low resolution?

it’s not planned at this point. You can click the “keep open” box at the top of the control panel and that will let the control panel close if you have very limited resolution. And then it will open again if you move your mouse to the left side. So that can help in X direction. But in Y direction, no changes are planned.

What resolution display are you using?

ok, thanks for the information.
i am using 1366x768 resolution.

it works with the trick.
but it’s not very practical.
please think about it when you have time,
after, important problems.

thank you for taking the time to inform us


I was nonplussed when i first opened the application as well. I would suggest an arrow pointing down or up at the bottom or top to show there it more to see. otherwise the new layout works quite well.

Version 1.907 has a small animation that runs at startup that shows how to scroll the control panel. You can disable it, otherwise it will show each time. Hopefully this helps with confusion.