QA403 installation problems

I bought the QA403 and installed the software but my Win 11 laptop does not communicate with it. The front panel LEDs on the QA403 don’t light up. I tried a Win 7 desktop and it said, “Driver failed to install.” so it does not work there either.

Hi @JeJ, when you first plug in the QA403, do you see the LEDs briefly cycle? In the lower-left of the application, what do you see? Is is something like below? Did you use the File->Devices menu to select the QA403?

Please report back what you see


Also, Win7 will probably require you to install the WinUSB stuff from MSFT, but that can still be hit or miss because Win7 didn’t have great support for driverless WinUSB installs out of the box.

Yes, thanks for the help. I went to File, Devices and selected the 403.

Hi @JEJ, great news, thanks!

I am getting an error message that says my FFT setting is too low but I cannot find any menu to change it. Where is it, step by step? The number of FFTs is not displayed during any test.

Hi @JEJ, in the acquisition block you can see the FFT up/down control. You can use that to adjust the FFT size. Also, if you want to see the FFT size, then add the FFT measurement (click on measurement area above the graph, type the string ‘fft’ in the search box, and you’ll see the measurement.


If you open the Help PDF and search on FFT, you’ll see a bit more info on the message and also more info on how to adjust the FFT using the control.