QA 403 Won't Link to pc anymore

QA 403 Only Attn light is on and unit won’t link

Please advise on how to troubleshoot

Thanks in advance


I have read many post but can’t find an answer

When 1st connected it worked fine, then I ran a THD test and the software locked up. I tried reinstalling software and now it won’t connect

I tries to use another computer and get the same results

All 3 lights cycle, then only the attenuator light remains

also in the app it says input attention active

Please advise


Check your USB cable/port is up to the task- the QA-403 pulls about 850mA and will load down some USB ports and cables.

I tried 3 different cables on two different computers and nothing changes

Does anyone one have another idea to try?


Does anyone know how to get support from Quant, I sent email yesterday and no response as of yet.

I guess they must be backed up


Hi RA,

Matt contributes a lot to this forum and will help you out when he next checks. Hold tight.

If you can describe your setup in excruciating detail with photos we might have more to go on and be able to assist.

This is weird, I installed yesterday on my MacBook Pro running Parallels and as stated above it worked fine for a while, then stoped.

I tried two different computers and three different cables with no success.

Today I installed on a dedicated Windows computer using the same hub and cables and it works fine, at least for now.

My next question has to do with how to connect the QA451b. I will post the question under that product

If anyone knows if there are known issues with a Mac running parallel please let me know

Thanks for the help


Hey RA,

I have a similar setup. I’m running macOS Ventura, latest Parallels, and Windows 11.

I’ve noticed that the Mac seems to disconnect the QA403 if it has not been used for a while. Replugging the USB cable gets things up and running.

Glad it appears to be working again!

Hi @RAllred, thinking on this…when using a VM there’s usually a notion that you need to pass-through a USB device from the host machine to the guest machine. On virtualbox, you right click on the USB icon in the lower right of the guest window, and then click on the USB device you’d like to pass through to the guest machine. And only then will the guest machine see the device.

Is that maybe why Parallels isn’t seeing the hardware?

that’s not working on my mac’s

Thanks for the tip though

Here is how I did that with Parallels for Mac

Mine won’t even show up on that screen


Hi R A,

What do you see in your System Report when you have the device plugged in?

Do you see the QA403 in the USB device tree?

In the macOS Privacy and Security settings use “Ask Every Time” unplug the QA403 and replug in. A system dialog should popup and ask if the device should connect (note: in the screen shot I am not using Ask Every Time).

These steps will confirm that you host OS can see the QS403.

Right click the icon in the dock for Parallels and go to Preferences. You can then find this screen.

Thanks Dan that worked !

Its weird that it worked in the beginning but the stoped


Thanks a bunch


1 Like